Immedicare Service Outage
Incident Report for Immedicare
Resolved
We have implemented a fix late last week and we have been monitoring this issue over the last few days, we can now say that this issue is resolved and the service is back fully operational.
Posted Jan 04, 2021 - 07:16 GMT
Monitoring
We have implemented a fix and we can see that the service has returned. We will continue to monitor this issue over the next few days and will keep everyone updated.
Posted Dec 31, 2020 - 10:58 GMT
Identified
We have identified an issue that is affecting the Immedicare service. We are currently working to get this resolved. In the interim please contact the hub using the numbers below:
01535 292764
01535 292766

We will put out an update as soon as we have a resolution.
Posted Dec 30, 2020 - 19:12 GMT