Jabber Certificate Prompt
Incident Report for Immedicare
Resolved
The incident has now been resolved for users.
Posted Oct 29, 2021 - 13:56 BST
Monitoring
A fix has now been implemented and we are monitoring the situation.
Posted Oct 22, 2021 - 14:46 BST
Identified
An issue has been identified with the cisco jabber software where a prompt will be presented upon initial login to the system advising a certificate is invalid, this appears to be an issue with the manufacturer and does not affect the performance of the platform, if presented with the error please cancel the notification and use the system normally. We are working with the manufacturer to resolve the issue and will update the status once a resolution is found.
Posted Oct 21, 2021 - 10:48 BST