Phone Contacts issue
Incident Report for Immedicare
Resolved
After monitoring this issue for a week we can now confirm that this issue is now fully resolved.
Posted Jan 11, 2021 - 10:34 GMT
Monitoring
A fix has been implemented and we can see that the service has come back fully operational, we will continue to monitor this over the next 24 hours.
Posted Jan 05, 2021 - 07:22 GMT
Identified
The phone issue has been identified by the supplier and they are looking to rectify this currently.
Posted Jan 04, 2021 - 15:12 GMT
Update
We are still looking into this issue and this has been escalated to the supplier for the service provider to investigate further. Please continue to use 01925937187 for contacting the desk.
Posted Jan 04, 2021 - 07:08 GMT
Update
The issue appears to be the transfer system for the calls we are currently working on this and will have the service back to normal as quickly as possible. Please continue to contact the technical support team on 01925937187
Posted Jan 01, 2021 - 15:06 GMT
Investigating
We are currently looking into the issue affecting inbound calls to the out of hours phone service, while this is being investigated please can you call the team on 01925937187, and the team will assist you from there. We will update once we have more information.
Posted Jan 01, 2021 - 14:17 GMT
This incident affected: Technical Support Desk.