Airedale outage
Incident Report for Immedicare
Resolved
The Incident at the Digital Hub has now been resolved and all connectivity has been restored
Posted Jul 23, 2021 - 12:56 BST
Monitoring
The Airedale hospital has had an incident causing the hub to lose connectivity this will be resolved as soon as possible and we will update once we have more.
Posted Jul 23, 2021 - 11:43 BST
This incident affected: Immedicare Hub.